Actualizar Sass o Compass a su última versión estable es tan sencillo como su instalación. Abrimos la consola de Ruby e insertamos los comandos:

Para actualizar a la última versión de Sass:

Para actualizar a la última versión de Compass: