IE Alert es un plugin de jQuery muy útil que muestra en un lightbox un mensaje de advertencia al visitante que entre a tu web con una versión antigua (IE6, IE7, IE8) del navegador Internet Explorer.

Si estas desarrollando vuestra web con las últimas novedades en CSS3, html5… enchufar este plugin fácilmente y innvitar al usuario que utiliza IE que se “actualice”.

Modo de uso muy fácil, añadir a la cabecera de nuestro documento:

http://nmsdvid.com/iealert/