PrestaShop: [Solución] Configure shop information – an error occurred during installation

14 comentarios

Solución para la instalación de la versión 1.5.x de Prestashop al error: “Configure shop information – an error occurred during installation” como podemos ver en la siguiente captura:

Hay un bug actualmente si tratamos de instalar la nueva versión de prestashop 1.5.x y en el paso 4 “Configuración de la tienda” seleccionamos el país por defecto “España”. Para poder realizar la instalación sin que se nos corte (sobre el 50%) solo debemos seleccionar otro país, por ejemplo “United States”. Y a continuación ya pulsar en el botón siguiente para iniciar la instalación.

Una vez ya instalado correctamente ya podemos en el panel de control modificar el país.

  • http://bugui-do.blogspot.com.es/ Victor

    ¡Saludos compañero! Muchas gracias por este post, estaba a punto de desechar lo que parece ser una buena solución de eCommerce por culpa de un error tan tonto, ¿será culpa de nuestra bien amada “ñ”?

    Por cierto, en los foros de prestashop este error se comenta mucho sin que nadie de con la solución, de hecho la que tu das no la encuentro, así que del alivio que me ha supuesto voy a enlazarte por allí para que des alivio a otros en mi situación.

    Te has ganado un lector.

  • http://www.bufa.es Jorge Maiden

    Gracias Victor!

  • xakybride

    Es como para no creerlo… muchas gracias, como dice Victor en el resto de los foros se dan otras ideas difíciles de entender y que no resuelven nada, y al final la solución era tan sencilla. Gracias!

  • Fernando

    Realmente todo un crack !!, estaba igual que desesperado que victor, sin saber que pasaba, ya que lo había instalado en otra ocasión. Ahora tengo claro que es por lo que comenta Jorge.

  • maria

    jopetas!! me he vuelto loca. ahora ya está instalada. Mil gracias!!

  • David

    Muchas gracias, tenía el mismo problema y ya me estaba echando las manos a la cabeza. Lo que no comprendo es como prestachop a cometido ese error en la instalación. Vaya cagada !!! Le podía haber caido el error a los chinos por decir alguno. Todo nos toca a los españoles…. :-((
    Un saludo muy grande y de nuevo mil gracias.

  • Raul

    Funciona perfecto! Muchas gracias por aportar esta solucion

  • Vic

    Muchas gracias! funciona! lo curioso es que hace unos 15 dias como mucho instalé esta misma versión en el mismo servidor y todo igual, y no me dió el error. (seleccionando español)

    rarro rarro

  • Juan Jesús

    hola a mi me ocurrio ese error y tras probar mil veces, borre la base y horas después lo intenté y salió a la primera…

  • http://metodowhite.com elkraneo

    genial! funciona para hacer bypass del bug…aquí solución completa http://www.inmotionhosting.com/support/edu/prestashop-15/302-an-error-occurred-during-installation

  • Effy

    Mil gracias!!!!

  • belu

    Oohhhhhhhhhhhh!!! Llevo dias con el problema y lo fácil que era arreglarlo! mil gracias!!!

  • Anonimous

    Impresionante después de mil intentos de poner el servidor en FastCGI, de cambiar el modo de instalar las tablas a MyISAM y todas las frikadas que he leído en el foro con esto se ha instalado perfectamente.
    Gracias!

  • http://www.bufa.es/ jorgemaiden

    Buenas, me alegro! pues hace tiempo q no hago nada en prestashop, pensé que lo habrían corregido ya.

    Un abrazo